reception de sms en caractere chinois

  • 1
  • Question
  • Mise à jour à il y a 3 semaines
  • Répondues
Salut aujourd'hui j'ai une cliente en magasin qui c'est présenté avec son nouveau cellulaire qui envoi ces sms en français mais lorsque le destinataire reçoit le sms il a une partie en français et la deuxième en caractère chinois. Cela ce produit uniquement avec un destinataire et lorsque le message est un peu plus long . le model de son cellulaire est Alcatel a50 
Photo de koodo place desormeaux

koodo place desormeaux

  • 1 publication
  • 0 mentions J’aime sur une réponse

Publié il y a 5 mois

  • 1
Photo de Robert

Robert, Champion

  • 1314 publications
  • 171 mentions J’aime sur une réponse
Bonjour,

Donc le problème se produit toujours avec le même destinataire lorsqu'elle envoie des long messages? Il se peut que le problème soit du cote du destinataire aussi.
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
non car moi aussi cela fait la meme chose avec différents destinataires, de différentes compagnies... que je met le data ou pas...  ca me fait cela depuis 2 ans (que j'étais avec TELUS) et j esperais en changeant pour vous il y a deux semaines cela changerait... he bien non... et j'ai passé une batterie de test avec TELUS et ca n'a jamais rien RIEN donné
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
Salut Stephanie,

ça arrive souvent lorsque le message est trop long pour SMS et le système doit l'envoyer en 2 ou 3 parties. Je recommande de modifier les paramètres afin de convertir automatiquement les SMS trop long en MMS.

Dans l'appli des SMS: 
- Paramètres
- Méthodes de saisie
- Il y aura 3-4 choix (Unicode ou Automatique converti les long SMS en MMS)
- Sélectionne "GSM alphabet" ( les longs SMS seront coupés en plusieurs petit SMS plutôt qu'un long MMS)

Bon aprèm
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
J'arrive pas à trouver une connaissance avec un A50. Essaie cette configuration:

Gestion de l'alphabet: Ultra compact.

décocher : "utiliser MMS pour envoyer un seul message quand il y a plusieurs destinataires". Et dans la section "avancés" chercher SMS long en MMS. 

Je me base sur la tablet Alcatel Pop 7 de ma plus jeune pour extrapoler les paramètres.
(Modifié(e))
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Bonjour, ce que vous dites fait bcp de sens MAIS je n ai pas les options que vous mentionnez dans votre suggestions. Je vais essayer de joindre a cette réponse 3 print screen de ce que mon Alcatel m offre
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
Une dernière chose, certaine fois (pas tjrs) les accents (é,à,ö,î) et "ç" deviennent des caractères chinois quand ma conjointe récupère ces message sur son iPad. J'ai aucune idée quoi faire pour éviter que ça arrive.
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Mon modèle Alcatel 6047l... Non meme sans les accent etc ca fait même chose. Aussi.. Je peux décocher le fameux utiliser MMS pour envoyer un seul message quand il y a plusieurs destinataires".

MAIS
JE N AI PAS de ; section "avancés" chercher SMS long en MMS.
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
6945l je veux dire
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
OK j'avoue ma défaite, j'ai essayé plusieurs forum Alcatel et j'ai pas de solutions parfaite. Utilise l'alphabet "mode précis" ou/et "ultra compacte" au lieu de "Format Automatique" pour voir si les caractères chinois disparaissent.

Vérifie aussi que ton téléphone à le logiciel à jour (latest updates). 
Photo de Stéphanie Boulette Sauvé

Stéphanie Boulette Sauvé

  • 9 publications
  • 0 mentions J’aime sur une réponse
Le gars de Telus aussi après 1h25 a presque finit par faire le bacon au sol à la fin ;-) je pense vrment que cest mon cell (Alcatel) le problème mais je ne peux pas m en permettre un autre. Et le pire cest que ca ne faisait pas cela au début.

Je te remercie bcp pour ton aide!!
Photo de TJ Smith

TJ Smith

  • 37 publications
  • 22 mentions J’aime sur une réponse
J'aurais aimé trouver une solution à ce problème. Je te dirais de vérifier les promos pour le retour à l'école (mi-Aout --> mi-Sept) ou encore la période des fêtes de fin d'année (Noël, Boxing Day....); il y a toujours de bonnes aubaines.

Ciao