Problème wifi et coupure de communication avec Samsung Galaxy Ace II

  • 2
  • Question
  • Mise à jour à il y a 4 ans
  • Répondues
Mon père m'a donné son Samsung Galaxy Ace II de Koodo et je veux l'activer avec un nouveau compte, mais le wifi ne veux pas se mettre en marche et mon père dit que la communication coupait souvent... avez-vous déjà rencontré ce problème? Est-ce que ça vaut la peine de le retourner pour garantie?
Photo de fredericgerm

fredericgerm

  • 6 publications
  • 0 mentions J’aime sur une réponse

Publié il y a 4 ans

  • 2
Photo de Robski808

Robski808

  • 115 publications
  • 53 mentions J’aime sur une réponse
Probablement ca prend juste a changer le method de securiter sur le wifi. Si il est WEP - change au WPA ou WPA2.

Il ya d'autre chose a essayer aussi, comme changer les ondes wifi(les ghz) - souvent sa va changer entre un ondes stable, a un autres que le telephone support pas(verifier avec le manuel - ou si le reseau wifi est inclus dans votre forfait d'internet chez vous, le company qui vous donne l'internet pevent vous assiter.
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Est-ce que sa fait sa aussi sur les autres réseau sans-fil wifi ?

En faite, c'est pas toi qui change l’encryption ni les MHz (comme l'explique Robski808).

Lorsque ton appareil se connecte sur un réseau wifi, il va simplement te demander d'entrer la clef de sécurité et le système va se connecter par lui même avec le bon type d'encryption (WEP, WPA ou WAP2).

Je te suggère d'aller dans la liste des réseau wifi et "d'oublier" le réseau wifi de ta maison.

Une fois cette étape faite, fait une nouvelle recherche de réseau wifi et rebranche toi sur le réseau wifi de ta maison et entre de nouveau la cléf de sécurité.

Ce qui peux faire des coupures, c'est dans la configuration du router lui même.

Si le router est configurer avec les canaux wifi sur "automatique", lorsque le router change de canal, sa peux effectivement créer une perte de connexion.

Je te suggère de mettre le router a un canal fixe (1, 6 ou 11) et d'après moi tu va régler ton problème de coupure.
Photo de fredericgerm

fredericgerm

  • 6 publications
  • 0 mentions J’aime sur une réponse
Merci pour vos réponses! Généreux de votre part! Mais c'est plus simple (ou plus compliqué...) que ça: quand j'active le wifi, "Activation..." apparaît, ça reste à l'écran et rien ne se passe... aucun réseau n'apparaît, et le wifi se remet soudainement off tout seul après 1 ou 2 min. Peu importe où je me trouve et peu importe les réseaux environnants... ça semble vraiment venir de l'appareil, mais comme mon père n'a jamais utilisé le wifi... Quelqu'un a vécu ça? Et les appels interrompus vous avez vécu ça? Merci encore!
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
hmmm... sa semble effectivement venir de ton appareil...

Les choses suivantes que je vais dire "pourraient" effacer le contenu de ton appareil alors soit bien conscient de sa.

1) As-tu essayé de ré-initialisé ton appareil ? Si non, fait le. Sa va toute effacer ce qu'il y a dans ton téléphone par contre (photos, musique, contact, ect).

2) Tu peux essayer cette technique (si la première est trop radicale) qui est une méthode pour certains appareils android pour recharger les pilotes pour le wifi et un test de système en même temps.

Tu va comme si tu allais faire un appel et tu tape ceci : *#*#526#*#*

Ton appareil devrait effectuer quelques test et recharger les pilotes wifi.

Tu ne "devrait" pas perdre rien sur ton appareil mais au cas, tout comme la ré-initialisation, tu devrais sauvegarder tes données.

C'est pas mal ce que je peux te suggérer avant de l'envoyer réparer SI il est encore sous garantie.

Si il n'est plus sous garantie, ne le fait pas. Sa va couté plus cher que la valeur de ton appareil.
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Pour ce qui est de perdre les appels, sa ne devrait pas être relier au wifi.

Dans ce cas, l'option #1 est celle qui est indiqué à faire en premier.

Soit certain que ta carte sim est bien insérer.
Photo de fredericgerm

fredericgerm

  • 6 publications
  • 0 mentions J’aime sur une réponse
Merci encore Claude. Après mes recherches, j'avais déjà essayé le *#*#526#*#* mais rien... j'ai aussi ré-initialisé et ce même en essayant toutes les suggestions sous http://community.koodomobile.com/kood..., mais même problème... encore sous garantie (moins d'un an) mais pas de facture... j'espère que Koodo garde ça en historique... sinon j'abandonne... MERCI ENCORE!
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Bon, sa à épuisé pas mal les solutions que j'avais !

J'espère pour toi que tu pourras retrouver la facture.

Tiens-nous au courant !
Photo de fredericgerm

fredericgerm

  • 6 publications
  • 0 mentions J’aime sur une réponse
Ça y'est c'est parti en garanti! Mais à lire les reviews je suis pas mal inquiet... je vais essayer ça: http://aide.koodomobile.com/depannage...

Votre avis? Quelqu'un est passé par là? Je vous tiens au courant et merci encore!
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
D'après moi, ils vont faire la mise à jour lors de la réparation de ton appareil.

Cette conversation n'accepte plus les commentaires ni les réponses.