Paramètres à ajouter sur votre téléphone débarré chez Koodo ? Par ici les réponses...

  • 3
  • Question
  • Mise à jour à il y a 3 ans
  • Répondues
Si vous apportez votre téléphone débarré chez Koodo, (vous aurez droit à un rabais de 10% sur votre facture mensuel en passant), vous devez configurer les paramètres de réseau mobile.

On devrait configurer votre appareil au comptoir de Koodo mais si jamais sa n'a pas été fait, voici les configurations.

Sous Android, faire "menu", "sans fil et réseau", "plus", "réseau mobiles".

Sous "Noms des points d’accès" (qui donne l’accès internet mobile), si vous ne voyez pas "Koodo SP", vous devrez l'ajouter ceci en appuyant sur le " + ".



Ensuite, voici les paramètres à entrer:





Vous devrez aussi choisir un opérateur réseau, dans mon cas c'est 302220 (Telus).



Voila !! Votre téléphone débarrer est fonctionnel chez Koodo !
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
  • utile !

Publié il y a 5 ans

  • 3
Photo de Yannick

Yannick

  • 1212 publications
  • 143 mentions J’aime sur une réponse
Bonjour Claude, merci pour ces informations très utiles!

________________________
Si vous voyez une bonne réponse, donnez lui une étoile.
Photo de gregory jean-baptiste

gregory jean-baptiste

  • 1 publication
  • 0 mentions J’aime sur une réponse
Merci merci merci c'est un des articles les plus utiles.
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
bienvenu ! merci pour votre appréciation !
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Je voulais juste ajouter aussi qu'il est TRÈS important que vous écriviez EXACTEMENT comme c'est illustré dans les photos. Majuscules, minuscules, espaces, ect.

Si vous n'écrivez pas EXACTEMENT comme c'est illustré, vous pouvez avoir des risques que votre appareil ne fonctionne pas correctement comme ne pas pouvoir joindre des photos a des SMS (MMS) ou des fonctions internet qui ne fonctionnent pas correctement.
Photo de Claudia Roy

Claudia Roy

  • 1 publication
  • 0 mentions J’aime sur une réponse
Wow merci beaucoup :)
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Merci de ton appréciation !
Photo de Geneviève Collerette

Geneviève Collerette

  • 1 publication
  • 0 mentions J’aime sur une réponse
J'ai un Samsung galaxie s3 que j'ai debarrer pour mes textos et téléphone sa mâché mais pas pour mon. Internet j'ai une carte sim koodo quoi faire?
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
mon téléphone est configuré tel qu'indiqué ci-haut, mais quand je me sert du "point d'accès port. modem" mon ordinateur se connecte correctement au téléphone mais je n'ai aucun accès internet. avant de migrer de BELL vers Koodo, ça fonctionnait. y a-t-il d'autres paramètres à changer ?
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
Samsung Galaxy S4: android 4.4.2

j,ai aussi essayé en usb, ça ne fonctionne pas non plus.
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Mais est-ce que tu as l'internet sur ton téléphone directement ?
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
mais pourquoi les pilotes de mon ordinateur et de ma tablette cesseraient de fonctionner correctement seulement en changeant de fournisseur cellulaire ?
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Quand tu branches ton cellulaire sur ton ordinateur par USB, tu fais les choses suivantes et sa fonctionne pas ?

1) Menu
2) Plus de réseau
3) Point d'accès port. et modem
4) Cocher l'option "Modem USB"

?
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
l'ordinateur (Win7) détecte le téléphone comme un router dans le
"Centre réseau et partage" :
CB-Portable -> CB-SGS4(Cell) -> pas d'accès internet

Même chose sur mon ordinateur à la maison (Win8.1)
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
mais est-ce que tu fais la configuration que je t'ai énuméré dans ton téléphone ?
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
oui, exactement la même
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
et tu vois pas sa ? :

Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
avec ceux que j'ai posté en dernier pas avec le premier c'est bien sa ? Si c'est le cas, je suis un peu à cour d'idée la...
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
j'ai fait un factory reset (sans la carte sim)
j'ai ensuite remis la carte et laissé le téléphone se configurer selon les infos contenu sur la sim.
c'est presque identique à celui d'en haut, la seule ligne différente c'est le "Type d'APN" > " default,supl,mms,* "
j'ai accès à internet en mode USB mais toujours pas en mode point d'accès wifi

l'idée c'était d'avoir accès à internet :) en mode USB c'est très satisfaisant, de plus mon téléphone se charge ! (comptant que le point d'accès est très énergivore, ça me va très bien)
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
bah super ! au moins tu as un accès internet. Pour ce qui est du point d’aces wifi, il y a des paramètres a faire par contre. Si tu as la mauvaise clef d'encryption par exemple, sa connecte jamais !

Ouais, quand je disais que j'étais un peu a court d'idées, c'est sur qu'un "factory reset" c'est toujours dans ma liste mais je trouvais sa un peu radicale à te suggérer...

Bien contant que j'ai pu te donné un petit coup de main et que sa te convienne !
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
Merci beaucoup pour votre acharnement et votre temps :)
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Bienvenu !
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Vérifie ton APN avec ces paramètres (GS4) :





Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
Aujourd’hui (j'étais hors de chez moi en camion) j'ai remarqué que mon wifi était activé...
J'ai donc décidé (sans wifi) de brancher mon téléphone via usb pour accéder à internet. Telle fût ma déception de me rendre compte qu'à la maison ça fonctionnait bien puisque mon téléphone redirigeait les requêtes via wifi plutôt que d'utiliser le réseau mobile -_-'

Serait-ce possible que j'aie besoin d'un nouveau rom pur android
comme le système que Bell met dans leur téléphone viens avec leurs apps, il en est donc modifié... si j'en met un "stock" ou un "Koodo" est-ce que j'aurais des chances de régler mon problème ?

Cette question devrait peut-être se trouver dans un autre topic sur le forum, mais vu qu'on avait déjà commencé ici, je continue mon même fil d'idées :)
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
hmmm... je suis pas convaincu mais c'est possible...

c'est quoi le modèle exacte de ton téléphone ? Est-ce que c'est un SGH-I337M ?
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Est-ce que tu voyais exactement la même chose que j'ai posté dans ton centre de réseau et partage ? As tu comparé les photos ?
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Oublis pas aussi que changer les "firmware" des appareils il y a des risques sérieux que tu doit comprendre et être prêt à prendre aussi. Mais on est pas rendu la encore...
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
# modèle:
SGH-I337M

# de version:
KOT49H.I337MVLUFNI2

version android
SEPF_SGH-I337M_4.4.2_0028
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
as tu pu comparé l'image avec ton centre de réseau et partage ?

sa semble le même modèle que koodo ton appareil.

ATTENTION! JE NE SUIS PAS RESPONSABLE DE TOUT DOMMAGE A TON APPAREIL SI TU TENTE DE CHANGER LE FIRMWARE.

TU DOIS SAVOIR CE QUE TU FAIS ET TU DOIS COMPRENDRE LES RISQUES QUE TU PRENDS SI TU DÉCIDE DE PROCÉDER.

ATTENTION, LIS, LIS ET RE-LIS COMME IL FAUT LES PROCÉDURES. JE NE SUIS PAS RESPOSABLE DES DOMMAGES QUI POURRAIENT ARRIVER A TON APPAREIL.

JE NE PEUX PAS TE CONFIRMER QUE SA VA FONCTIONNER.

La seul place que je connais où tu peux trouver le firmware d'origine c'est sur le site de sammobile.

http://www.sammobile.com/firmwares/do...

Tu peux aussi retrouver l'image originale de ton appareil sur le réseau de bell sur le même site.

Tiens nous au courant si tu décide de sauté à l'eau ! Attention à ce que tu fais car si tu "brick" ton appareil, je peux pas t'aider ! Je t'aide comme je peux et c'est toi qui prends les décisions si tu te sens ok, fait le mais à tes risques. Je peux pas te garantir que sa va fonctionner et je peux pas répondre à toutes tes questions (alors que je sais pas tout !). Mais si je peux t'aider, je vais tenté de le faire.
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
voici les comparaisons que j'ai fait

Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
donc si je comprends bien, si tu désactive le wifi de ton téléphone, que tu n'as pas de connexion cablé ou wifi sur ton ordinateur et que tu branche ton fil usb de ton téléphone a ton ordinateur (image du centre), tu as jamais d'internet.

tu as bien activé le partage d'internet par usb dans ton téléphone, sa devrait fonctionner !

en plus tu as l'internet sur ton cellulaire, je vois pas pourquoi sa bloque... (je fais juste confirmer tes dires et tes images pour que je comprenne bien).

je viens de faire le test ici et j'ai les mêmes images que toi et sa fonctionne.

je t'ai aussi mis la config de mon apn de mon galaxy s4 en plus pour que tu puisses comparé, soit certain que tout est identique au deuxième groupe d'image de apn qui proviennent directement d'un GS4.
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
j'ai créé un nouveau apn (Koodo Test) avec la 2e série d'images que tu m'as fourni, j'ai toujours le même problème
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
ouais, c'est important d'écrire EXACTEMENT comme c'est la car c'est possible que sa cause des troubles alors je peux pas te confirmer dans ce cas comme tu as écrit "koodo test"...
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Tu as bien sa à ton écran quand tu active le partage de connexion internet par usb ?

Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
et en plus hier tu m'as dit que tu as fait un "reset" sur ton appareil... je vais fouiller plus loin mais la je sais plus quoi te faire vérifier ! Pour ce qui est du firmware, penses-y bien avant de le faire mais tu as les sources pour le faire et revenir a bell aussi sur le site de sammobile.
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
et le nom du APN c'est important que tu l'écrive exactement comme dans les photos, si non sa fonctionne pas ou pas bien...
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
là j'hésite entre attendre Lollipop 5.0 qui est annoncé sur SGS4, installer un firmware officiel (koodo) ou installer CM11 (qui est libéré des apps fournisseurs)

pour les tests que j'ai fait pour le apn j'ai renommé celui déjà existant en "2" pour créer l'autre identique. la dessus je vais aller me coucher... le cerveau lui il travaille tout le temps même quand le corps se repose...
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
ok, tu peux essayer cyanogenmod ici http://wiki.cyanogenmod.org/w/Cyanoge... en plus avec le installer, tu as rien à faire, sa se fait toute tout seul, pas besoin de root. Tu part le "installer" sur ton pc et tu branche ton cable usb sur ton GS4 et sa part tout seul.

Pour ce qui est de lollipop, la version koodo "devrait" sortir au courant de 2015 alors qu'on annonce lollipop sur la version avec le processeur exynos en premier au début de 2015 et par la suite les appareil avec un snapdragon (comme nous) recevrons la mise à jour mais après que les fournisseurs relâchent la version ! Ce qui veux dire, pas tout de suite !

Mais sur cyanogenmod, tu va l'avoir plus tôt, si elle est pas déjà disponible ! Et effectivement, sur une rom modifié, y'a pas de bloatware sur ton appareil !
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
et oui, la nuit porte conseil ! moi aussi je vais me couché la !
Photo de Some random Mobile Master

Some random Mobile Master, Champion

  • 262 publications
  • 66 mentions J’aime sur une réponse
Juste pour info:

Dans la section "Type de NPA"

ajoutez dun à la liste pour pouvoir faire du tethering, comme ça

default,mms,supr,hipri,dun

Bonne soirée :)

EDIT: Il faut rebooter après, évidemment
Photo de Some random Mobile Master

Some random Mobile Master, Champion

  • 262 publications
  • 66 mentions J’aime sur une réponse
Certains settings ne peuvent pas être changés. Le GS4 est "hard coded" comme ça, l'option va être supportée si le fournisseur le supporte.

L'option sert surtout à ceux qui flashent des ROMs ou qui créent de nouveaux APN (genre pour avoir des MMS sans données, etc...)

Si ça marche, profites-en ;)
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
hier matin, avant de voir vos messages, j'ai installé CM11 avec succès.
sauf le tethering... ce matin j,ai essayé en ajoutant "dun" au type, le tethering est fonctionnel via wifi. il me reste à essayer dans mon camion en mode usb :)
Photo de Christian Boutin

Christian Boutin

  • 22 publications
  • 0 mentions J’aime sur une réponse
fonctionnel à 100% : USB, WiFi, Bleuetooth :)
merci beaucoup pour votre support
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
Super! Merci a David parce que j'aurais pas su celle la... Sa aurait peut-être fonctionner avec la rom d'origine !
(Modifié(e))
Photo de Some random Mobile Master

Some random Mobile Master, Champion

  • 262 publications
  • 66 mentions J’aime sur une réponse
Je veux pas prendre tout le crédit, j'ai pogné ça sur un autre forum ;)
Photo de Shlomo OZ

Shlomo OZ

  • 1 publication
  • 0 mentions J’aime sur une réponse
bonjourjai suivi tout mais je n'arrive tjr pas a envoyer mes mms
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
question plate mais juste pour confirmer, as tu un appareil déverrouillé ?
Photo de Mario Létourneau

Mario Létourneau

  • 1 publication
  • 0 mentions J’aime sur une réponse
Merci Claude. C'est l'information qui me manquait pour faire fonctionner mon téléphone BLU
Photo de Claude

Claude

  • 882 publications
  • 157 mentions J’aime sur une réponse
bienvenu !
Photo de Véronique St-Denis

Véronique St-Denis

  • 2 publications
  • 0 mentions J’aime sur une réponse

Bonjour!!

Moi j'ai un Windows phone, un Lumia 1020, depuis que je l'ai changer, je n'ai plus acces a internet sauf en mode WI-FI, comment faire pour avoir mon internet sur mon cell ???

(Modifié(e))
Photo de Nabil

Nabil, Employee

  • 1609 publications
  • 246 mentions J’aime sur une réponse
Bonjour Véronique,

Ceci de vrait vous aider : http://koo.do/1HHEPoO.

Merci

Cette conversation n'accepte plus les commentaires ni les réponses.