Koodo Communauté

Communauté

Répondu

Son et image décalé lors d'un enregistrement d'une vidéo.


J'ai acheté un Nexus 4 de LG le 24 aout 2013 et il y a un problème qui est apparu il y a quelques semaines. Lorsque j'enregistre une vidéo et que je la visionne par la suite, le son décale progressivement de l'image. J'ai envoyé mon cell faire réparer par 2 fois ! Ils ne voient pas le problème !!! J'ai appelé au service à la clientèle de Koodo et LG, ça pas fonctionné. J'ai réinitalisé le téléphone, j'ai passé d'Androïde 4.2 à 4.3 et de 4.3 à 4.4 avec toutes les mises à jour, ça fonctionne toujours pas. La SEULE façon que ça fonctionne c'est quand je branche à l'aide du fil USB de mon cell à mon ordinateur et que j'enregistre une vidéo, par la suite quand je visionne, le son est synchronisé avec l'image! Si je branche à l'aide du fil USB de mon cell à la prise murale, ça fonctionne pas… Si j'en avais eu la chance, j'aurais mis un exemple de vidéo sur ce site pour que vous puissiez voir ce que je veux dire. Note: l'application que j'utilise pour enregistrer est celle qu'il y a avec le téléphone (appareil photo) J'ai essayé avec d'autres applications de vidéo et ça fonctionne pas plus !

38 commentaires

Niveau d'utilisateur 6
Bonjour Carole, Il semble que ce récent problème soit connu. Nous ne pouvons apporter de modifications sur les systèmes d'exploitation des téléphones et il est fort probable que Google (Android) travaille actuellement sur une nouvelle mise-à-jour pour corriger ce problème. Nous tenons à vous remercier pour votre compréhension et votre patience à cet égard en espérant que la mise-à-jour soit disponible rapidement. Merci ________________________ Si vous voyez une bonne réponse, donnez lui une étoile.
Niveau d'utilisateur 4
est-ce que vous avez ce problème à toutes les résolutions ? Faites l'essais d'enregistrer en 720p ou en résolution standard pour voir si il y a toujours le même problème.
Niveau d'utilisateur 4
et vous pouvez prendre une example en le mettant sur youtube et en "collant" le lien ici pour qu'on puisse voir
Bonjour Claude, Merci pour votre réponse. Oui j'ai essayé en enregistrant avec la résolution de 480p - 720p et 1080p… les trois donnent le même résultat. J'ai essayé aussi de réinitalisé et de changer la langue, j'ai mis le téléphone en anglais… on sait jamais ! Mais ça fonctionne pas plus. C'est une bonne idée de mettre la vidéo sur youtube et de mettre le lien sur ce site. Je vais faire cela et je vous reviens avec les 2 liens: • Un qui fonctionne pas • Un qui fonctionne quand je branche le fil usb du cell à mon ordinateur (mac). a bientôt.
Me revoici! J'ai mis les liens pour visualiser mon problème: • Pour la version qui FONCTIONNE PAS voir le lien: http://youtu.be/zwtSzLfIGjM • Pour la version qui FONCTIONNE (avec le fil usb branché de mon cellulaire a mon ordinateur) voir le lien: http://youtu.be/pd4mdErUDWs Merci
Niveau d'utilisateur 4
uhm... en passant, je te tire mon chapeau pour mettre un video comme sa sur youtube, moi je casserais l'écran si je chantais ! bref, en ligne sur le vrai sujet, contrairement à ce que Nabil à dit, et je met pas sa parole en doute, je trouve aucune information par rapport à ce bug et d'autre personne qui ont se bug la... une suggestion si tu laisse tes video en ligne, change les titres pour que si d'autres personnes ont ce bug, il puisse voir ton video et laisser des commentaires. Style "Nexus 4 recording video audio bad sync" et "Nexus 4 recording video audio OK sync with USB" avec une petite description si tu veux. Sa semble effectivement un problème de logiciel qui devrait être fixé par une mise à jour. J'était persuader que tu aurais pu corriger ce bug en baissant la résolution car sa demande moins de bande passante mais selon ta réponse, sa l'aire de rien changer. Si je trouve quelque chose, je le poste ici. Sa me surprends vraiment ce bug... au point ou tu devrais aller dans une boutique koodo et demander à faire un test avec un autre nexus 4 juste pour voir si c'est la même chose que sa fait. Dit pas c'est quoi le problème avant. Je sais que c'est pas le moment ces temps-ci d'aller perdre son temps dans les boutiques mais c'est juste une idée comme sa.
Niveau d'utilisateur 4
question, quand tu fais ton enregistrement, as tu été voir un video dans ton nexus 4 AVANT d'enregistrer ? Tu peux essayer de faire un test, redémarre ton appareil et va tout de suite dans la caméra et enregistre tout de suite sans avoir regarder un video AVANT. Juste pour voir... Et tu me diras si tu laisse tes vidéos en ligne et que tu m'autorise à les posté sur un autre site. A+
Niveau d'utilisateur 4
Excuse de te bombardé de questions... un autre truc, si je me trompe pas, tu utilisais la caméra avant de ton appareil lorsque tu t'es filmé ? Est-ce que sa fait la même chose avec les deux caméras (avant et arrière) ?
Rebonjour Claude, 1. Pour la vidéo que j'ai mis, je déclare que je ne suis pas une chanteuse! Je voulais simplement faire un bon exemple pour démontrer le décalage. 2. J'ai redémarré mon cell et j'ai enregistrer tout de suite une vidéo. Résultat: le décalage est moins grand mais c'est pas tout-à-fait pile poil (comme la version avec le usb) 3. Oui j'ai déjà essayé avec la caméra frontale et ça fonctionne pas plus. 4. C'était ma prochaine étape d'aller en magasin et de voir si le problème se reproduit sur un autre Nexus 4. 5. Moi aussi je suis septique à propos du commentaire de Nabil. J'ai fais des recherches et j'ai rien trouvé… 6. Pour poster ma video sur d'autres sites faudrait que je fasse d'autres exemples pour remplacer ceux que j'ai mis car je suis pas à l'aise (gênée)... Je mettrai un autre lien bientôt. 7. Comment expliquer qu'avec le fil USB branché dans l'ordinateur ça fonctionne tandis que le fil USB branché dans la prise mural ça fonctionne pas?
Niveau d'utilisateur 4
Salut, merci de donné le suivie ! 1) aucun problème... t'as bien plus de "guts" que moi pour faire sa ! 2) j'ai lu un bug différent avec l'enregistrement vidéo et la personne disait que sa règlais presque son problème d'aller directement dans la caméra et de pas regarder de videos avant. On dirait que sa fait un peu la même chose de ton coté la... 3) ok, j'aurais peut-etre pensé que ce bug était ciblé plus vers une caméra au lieu de l'autre. 4) moi c'est ce que je ferais. en faite tu part un enregistrement vidéo tu filme n'importe quoi pendant 30 secondes et au bout de ce temps, tu parle en te filmant toi et on va voir le délais... 5) si Nabil dit que c'est connu, je me demande si c'est pas un bug seulement sur les nexus 4 koodo ? Car chaque appareil est adapté à chacun des fournisseurs. Si tu voulais un android "pure", il faut acheter la version google directement qui est moins dispendieuse d’ailleurs mais tu ne peux pas avoir de balance. Je me disais aussi que peut-être certaine période de production des appareil "pourraient" avoir des pièces défectueuse/hors normes. C'est pour sa que je te suggérais d'aller faire un test avec un autre nexus 4 en magasin. Si sa le fait pas sur un autre appareil, comme il est encore garantie, tu es "sauvée" ! 6) le site s'appelle xda developpers c'est une énorme communauté dédier à tout ce qui se fait android. Y'a des wizz bien plus que je puisse l'être sur ce forum la ! Si tu lis en anglais, c'est la : http://forum.xda-developers.com/index.php?tab=all il y a des millions d'utilisateurs sur ce site. 7) encore plus étrange effectivement... si tu as un PC, est-ce que sa fait la même chose aussi ou c'est juste sur un MAC ? Je te pose toutes ces questions pour justement allé posté un commentaire sur xda developpers. Tu fais comme tu veux si tu veux y donner suite. A+ Claude
Niveau d'utilisateur 4
Pour t'éviter de "moins" chercher sur xda, sa c'est le forum dédier au Nexus 4 http://forum.xda-developers.com/nexus-4
Niveau d'utilisateur 4
Tiens j'ai posté un article sur le forum si tu veux le suivre... on va voir ce que sa donne comme commentaires... (sans les video youtube) http://forum.xda-developers.com/showthread.php?p=48279817#post48279817
Bonsoir Claude, Merci beaucoup de ton attention. J'avoue que je comprend mal le point no. 5 lorsque tu parles de balance. Mon téléphone est entièrement payé, il est à moi, et j'ai un forfait pré-payé avec Koodo. Que signifie "acheter un android pure"? Et comment se le procurer? Cela pourrait-il changer quelque chose? Présentement j'ai la version Android 4.4 Merci encore d'avoir pris le temps de poster le problème sur le forum!
Niveau d'utilisateur 4
Bienvenue ! Le point #5, c'est que chaque fournisseur de service (koodo, telus, rogers, bell, ect) adaptent les appareils "à leurs mains" avec des logiciels spécifique à eux. Ce qu'on appelle du "bloatware" ou des logiciels que la compagnie pré-installe dans les appareils. Donc quand il y a des mises à jour de android par google, cette mise à jour passe par le fabricant (dans ton cas c'est google directement si non c'est Samsung, LG, HTC, ect), et ensuite chez les fournisseurs de service AVANT d'être relâcher dans les appareils pour que le fournisseur de service test les mises à jour et mettent aussi à jour les logiciel pré-installés. Alors que si tu achètes un appareil Nexus directement chez google, ce que j'appelle "android pure", tu n'as pas ces logiciels pré-installés et les modifications que les fournisseurs pré-installent. D'où le "pure". C'est android sans bébelles et quand la mise à jour sort, tu l'as en premier car c'est google qui la relâche dans ses propres appareil, soit les appareils Nexus. En plus, c'est moins cher d'acheter un Nexus directement chez google sauf que tu dois le payé en entier (toi c'est déjà fait) et si tu avais un forfait mensuel (au lieu d'un pré-payé) tu aurais pas pu profiter d'une balance. Pour répondre à ta question, tu te le procure directement sur le site de google, en aragent canadien, avec une garantie canadienne (Nexus 5, le 4 existe plus) : https://play.google.com/store/devices/details/Nexus_5_16_Go_Noir?id=nexus_5_black_16gb&hl=fr Je sais pas combien tu paye ton forfait pré-payé en ce moment mais si ton appareil est payé en entier et que tu es au Québec, il y a un forfait présentement qui est VRAIMENT toute un aubaine : Canada ILLIMITÉ (pas de calcul de minute peux importe où tu es au Canada entrant/sortant), afficheur, boite vocal, appel en conférence, 1Go de données pour 45$/mois. Et comme ton appareil est payé entièrement, tu as droit à un rabais de 10% ce qui donne 40.50$/mois... C'est à ce demander si sa vaut même la peine de garder une ligne téléphonique à la maison... Je m'écarte un peu du sujet mais tout sa pour dire que, est-ce que sa serait pas un bug relier aux logiciels que koodo pré-installent qui cause ce problème alors que je vois pas vraiment personne qui à rapporter ce problème nulle part. Désoler des longues réponses... mais j'aimes sa parler de sa ! Sa partait tu ? Un vrai p'tit geek ! A+ Claude
Bonsoir Claude, Merci beaucoup de toutes les informations que tu m'as donné. Tu consacre beaucoup de temps à me répondre, j'en suis bien consciente. Bon là là y a un truc que je comprends pas, hier soir (vers 8h30 pm) j'ai encore fais le test d'enregistrer et MIRACLE ça fonctionne ! J'en revenais pas car j'ai rien fait de particulier. J'ai fais le test 3 fois et ça fonctionne. Ce matin je me lève et je refais le test et ça fcontionne… Je capote, je saute de joie. Je voulais t'écrire en te disant que ça fonctionne mais j'me suis gardé une petite gêne en me disant " les nerfs Carole attends de voir si ça fonctionne jusqu'à ce soir…" Au diner, je ré-essaie… ÇA FONCTIONNE PLUS !!! C'est vraiment très bizarre et complètement illogique. Est-ce je dois contacter Google directement et leur expliquer mon problème où ça ce fait pas? À suivre...
Niveau d'utilisateur 4
Salut ! Contant d'avoir des nouvelles, encore plus blizzard mais c'est des nouvelles ! Sa me fait plaisir ! C'est vraiment étrange ce bug, je suis surpris aussi, aucune réponse sur xda, d'habitude, y'a au moins quelqu'un qui réponds... Et c'est Koodo que tu devrais contacter. Je ferais encore le test d'aller essayer un autre appareil dans une boutique juste pour voir. Tu aurais contacté google si tu avais acheté un appareil directement chez google. Je vais essayer d'avoir plus de feedback sur xda. Désoler de la longue réponse précédente, j'espère que sa à répondu à tes questions ! Quand sa arrive, quel applications sont en cours ? Tu clic sur l'icone en bas à droite de l'écran comme des carrés, sa va ouvrir tout ce qui est en cours. J'aurais été curieux de voir quand sa allais bien qu'est-ce qui roulais en même temps et quand sa roule pas correct, quel sont les applications juste pour comparer ! Donne des nouvelles comment sa se passe ou si tu découvres autre chose ! A+ Claude
Bonsoir Claude, Prochaine étape, je vais aller en magasin pour tester un autre Nexus 4. Remarque que je suis pas plus avancée si le problème ne se reproduit pas... Pour répondre à ta question: Il y a que cette application "Appareil photo" qui et en fonction dans les 2 cas (quand ça fonctionne et quand ça fonctionne pas) J'ai essayé sans la connection Wi-fi… on sait jamais. Je vais essayer d'autres trucs cette semaine. Je t'en redonne des nouvelles! Merci beaucoup Claude pour ton attention !
Niveau d'utilisateur 4
En faite, je te dirais que si ça se produit pas avec le "nouvel" appareil, je demanderais à faire réparer le tien car du peux le démontrer que le tiens fonctionne pas correctement et il est sous garantie. Ok pour les applications. Des fois qu'il y aurais eu quelque chose qui est présent alors que sa bug, sa aurais pu être une autre possibilité ! Bonne idée avec le wifi... tans qu'a sa, tu peux aussi essayer en mode avion ou sans ta carte sim. Tout ces test font que tu pourrais même expliquer "quand" sa arrive. Sa serait un plus pour toi. Merci de continuer le suivi ! Et tu es la bienvenue !
Bonjour Claude, C'est exactement ce que j'ai fais de montrer au gens de Koodo le problème! Je l'ai porté une première fois pour réparation. Quand je suis aller le chercher, j'ai vérifié chez moi et j'ai constaté que ça fonctionne pas plus. J'y retourne en écrivant une lettre d'explication du problème, je le montre au commis chez Koodo… il le voit bien…. On l'envoi faire réparer une deuxième fois. Quand ça revient je vais le chercher, je regarde sur place et constate que ça fonctionne pas. Je le montre au gens de Koodo, il constate la même chose que moi et quand je demande: je fais quoi maintenant? ils me regardent en haussant les épaules et me disent d'aller me plaindre au service à la clientèle de chez Koodo. Ce que j'ai fais. J'appelle. J'avais le 4.2, le gars à l'autre bout m'a dit de faire la mise à jour de 4.3. Je le fais en direct avec lui (ça m'a surprise car j'avais fait toutes les mises à jour avant d'appeler car c'est le genre de truc qu'ils te demandent en premier) Bref, je fais la mise à jour de 4.3 et Bingo ça marche! Mais pas longtemps… dès le lendemain ça fonctionne plus… J'avais l'option de faire une mise à jour du 4.4 alors je l'ai fais et ça pas plus fonctionné. J'avais essayé sans la carte sim, résultat négatif. J'AI UNE QUESTION POUR TOUS: Dans: Paramètres / Date et heure, j'ai décoché l'option "Date/Heure automatique (Utiliser la date et l'heure fournies par le réseau)". Hier soir, je décoche cette option vers 11h30 pm Je me réveille ce matin à 6h30 am et l'heure était 5h38 am sur le mobile. Est-ce que c'est normal que l'heure décale si on coche pas cette option? Si c'est pas normal, c'est peut-être ça le bug? Merci à tous et particulièrement à Claude pour ta précieuse attention bonne journée!
J'ai trouvé le bug !!!… je crois! Dans: Paramètres / Date et heure, j'ai décoché l'option "Date/Heure automatique (Utiliser la date et l'heure fournies par le réseau)". Résultat: l'heure ne tient pas et retarde par rapport à la "vrai heure". Toujours avec l'option décoché, je branche le fils USB à l'ordinateur Résultat: l'heure tient et est la même que la "vrai heure" J'ai fais le test avec 2 autres cellulaire et lorsque l'on décoche l'option, heure tient quand même. L'horloge interne de mon cellulaire doit être défectueuse. Lorsque j'enregistre une vidéo avec le fil USB branché dans l'ordo, le cellulaire utilise l'horloge interne de l'ordinateur je crois. Résultat: ça fonctionne C'est ce qui explique pourquoi lorsque j'ai fait le test avec le fils USB branché au mur, la vidéo décalait. Qu'en pensez-vous?
Niveau d'utilisateur 4
Salut Claude, T'es vraiment gentil de m'aider 🙂 1. J'ai décoché l'option de ne pas synchroniser l'heure avec le réseau cellulaire pour voir si ça fesait une différence quand j'enregistrais une vidéo. Résultat: la vidéo fonctionne toujours PAS et EN PLUS l'heure dérape TOUJOURS avec l'option décoché (de ne pas synchroniser l'heure avec le réseau cellulaire) j'ai branché mon cell dans l'ordi pendant 2 heures et demie Résultat: La vidéo FONTIONNE et l'heure est CORRECT L'horlogue interne de mon cellulaire fonctionne mal, ce qui occasionne un bug lors d'un enregistrement vidéo… c'est plausible non? J'ai vérifié et j'ai pas de mise à jour en ce moment. À suivre !...
Niveau d'utilisateur 4
ah, donc sa fonctionne pas plus... La version que tu as c'est 4.4 ou 4.4.1 ? As-tu eu le temps d'aller voir un autre appareil ? J'ai lu que tu as déjà fait plusieurs tentatives de réparations infructueuse ? Et oui c'est possible que si l'horloge interne de l'appareil est défectueuse, sa peux causé divers problèmes. Le quel exactement, je peux pas dire mais c'est sur que sa l'a un impact.
Salut! C'est la version 4.4 (pas de mise à jour de disponible encore) J'ai pas eu le temps de vérifier en magasin sur un autre appareil 😞 Le fait que l'horloge interne ne fonctionne pas correctement est un indice qu'il y a quelque chose qui cloche. Je suis pratiquement certaine que ça occasionne le problème du décalage du son et de l'image. D'après les tests que j'ai fait, ça concorde. À midi aujourd'hui, j'ai décoché l'option: "utiliser la date de l'heure du réseau". Il est maintenant 10h00 pm pour vrai et sur mon cell il est 9h21 pm !!! Bon, il me reste qu'à aller voir en personne les gens de Koodo. Je t'en redonne des nouvelles. Merci pour ton temps.
Niveau d'utilisateur 4
C'est sa qui est "plate" avec les version des founisseurs... ont doit attendre qu'ils relachent les mises à jour... Avec un google, tu aurais passé à 4.4.2 et sa aurais peut-être régler ton problème. Moi je met mon appareil en mode avion la nuit quand je dors et je me réveille avec le téléphone (fonction réveil). L'heure de mon appareil dérape pas comme sa durant la nuit lorsqu'il est en mode avion (donc sans réseau). Je me demande si tu met ton appareil en mode avion, il n'y a donc pas de réseau de disponible à ce moment. Sa voudrais dire que tu pourrais pas t'en servir comme réveil matin. Tu peux expliquer au comptoir que l'heure de ton appareil dérape et impossible de se réveiller à l'heure ! C'est un bug pas très génial. L'horloge interne d'un odinateur c'est ce qui controle tout les périphériques, carte audio, carte graphique, vitesse du processeur central. C'est la même chose avec un cellulaire ! Oui tiens moi au courant et c'est une bonne idée d'aller voir un autre appareil en boutique.

Commenter